Instalar Kdenlive 0.7.6 en Ubuntu

Hoy os voy a enseñar cómo instalar Kdenlive 0.7.6 en Ubuntu:

1 – Editamos /etc/apt/sources.list y añadimos esta linea:

deb http://ppa.launchpad.net/sunab/ppa/ubuntu karmic main #Donde pone karmic ponemos nuestra versión de Ubuntu

2 – Ponemos esto en un terminal:

sudo apt-key adv –recv-keys –keyserver keyserver.ubuntu.com B5115B98AA836CA8

3 – Instalamos Kdenlive:

sudo apt-get update && sudo apt-get install kdenlive

Espero que les guste,  es un gran editor !

Anuncios

6 Responses to “Instalar Kdenlive 0.7.6 en Ubuntu”


  1. 1 oscar noviembre 4, 2009 en 1:39 PM

    lo de la clave no me funça

    • 2 wolflinux noviembre 4, 2009 en 6:29 PM

      Es que WordPress no muestra muy bien los guiones, en realidad son dos guiones seguidos delante de recv-keys y keyserver: sudo apt-key adv –recv-keys –keyserver keyserver.ubuntu.com B5115B98AA836CA8

  2. 3 isaias noviembre 10, 2009 en 5:06 AM

    tuve el siguiente error:

    isaias@isaias-desktop:~$ sudo apt-get update && sudo apt-get install kdenlive
    Obj http://security.ubuntu.com karmic-security Release.gpg
    Obj http://packages.medibuntu.org karmic Release.gpg
    Obj http://ppa.launchpad.net karmic Release.gpg
    Ign http://ppa.launchpad.net karmic/main Translation-es
    Obj http://ppa.launchpad.net karmic Release.gpg
    Ign http://security.ubuntu.com karmic-security/main Translation-es
    Ign http://security.ubuntu.com karmic-security/restricted Translation-es
    Ign http://packages.medibuntu.org karmic/free Translation-es
    Obj http://mx.archive.ubuntu.com karmic Release.gpg
    Obj http://mx.archive.ubuntu.com karmic/main Translation-es
    Ign http://security.ubuntu.com karmic-security/universe Translation-es
    Ign http://security.ubuntu.com karmic-security/multiverse Translation-es
    Ign http://ppa.launchpad.net karmic/main Translation-es
    Obj http://ppa.launchpad.net karmic Release.gpg
    Ign http://ppa.launchpad.net karmic/main Translation-es
    Ign http://packages.medibuntu.org karmic/non-free Translation-es
    Obj http://ppa.launchpad.net karmic Release.gpg
    Ign http://ppa.launchpad.net karmic/main Translation-es
    Obj http://security.ubuntu.com karmic-security Release
    Obj http://mx.archive.ubuntu.com karmic/restricted Translation-es
    Obj http://mx.archive.ubuntu.com karmic/universe Translation-es
    Obj http://mx.archive.ubuntu.com karmic/multiverse Translation-es
    Obj http://mx.archive.ubuntu.com karmic-updates Release.gpg
    Ign http://mx.archive.ubuntu.com karmic-updates/main Translation-es
    Ign http://mx.archive.ubuntu.com karmic-updates/restricted Translation-es
    Ign http://mx.archive.ubuntu.com karmic-updates/universe Translation-es
    Ign http://mx.archive.ubuntu.com karmic-updates/multiverse Translation-es
    Obj http://ppa.launchpad.net karmic Release
    Obj http://packages.medibuntu.org karmic Release
    Obj http://mx.archive.ubuntu.com karmic Release
    Obj http://ppa.launchpad.net karmic Release
    Obj http://ppa.launchpad.net karmic Release
    Obj http://ppa.launchpad.net karmic Release
    Obj http://mx.archive.ubuntu.com karmic-updates Release
    Obj http://packages.medibuntu.org karmic/free Packages
    Obj http://security.ubuntu.com karmic-security/main Packages
    Obj http://ppa.launchpad.net karmic/main Packages
    Obj http://ppa.launchpad.net karmic/main Sources
    Obj http://mx.archive.ubuntu.com karmic/main Packages
    Obj http://mx.archive.ubuntu.com karmic/restricted Packages
    Obj http://mx.archive.ubuntu.com karmic/main Sources
    Obj http://mx.archive.ubuntu.com karmic/restricted Sources
    Obj http://security.ubuntu.com karmic-security/restricted Packages
    Obj http://security.ubuntu.com karmic-security/main Sources
    Obj http://security.ubuntu.com karmic-security/restricted Sources
    Obj http://security.ubuntu.com karmic-security/universe Packages
    Obj http://packages.medibuntu.org karmic/non-free Packages
    Obj http://ppa.launchpad.net karmic/main Packages
    Obj http://security.ubuntu.com karmic-security/universe Sources
    Obj http://security.ubuntu.com karmic-security/multiverse Packages
    Obj http://security.ubuntu.com karmic-security/multiverse Sources
    Obj http://mx.archive.ubuntu.com karmic/universe Packages
    Obj http://mx.archive.ubuntu.com karmic/universe Sources
    Obj http://mx.archive.ubuntu.com karmic/multiverse Packages
    Obj http://mx.archive.ubuntu.com karmic/multiverse Sources
    Obj http://mx.archive.ubuntu.com karmic-updates/main Packages
    Obj http://mx.archive.ubuntu.com karmic-updates/restricted Packages
    Obj http://ppa.launchpad.net karmic/main Packages
    Obj http://ppa.launchpad.net karmic/main Packages
    Obj http://mx.archive.ubuntu.com karmic-updates/main Sources
    Obj http://mx.archive.ubuntu.com karmic-updates/restricted Sources
    Obj http://mx.archive.ubuntu.com karmic-updates/universe Packages
    Obj http://mx.archive.ubuntu.com karmic-updates/universe Sources
    Obj http://mx.archive.ubuntu.com karmic-updates/multiverse Packages
    Obj http://mx.archive.ubuntu.com karmic-updates/multiverse Sources
    Leyendo lista de paquetes… Hecho
    Leyendo lista de paquetes… Hecho
    Creando árbol de dependencias
    Leyendo la información de estado… Hecho
    No se pudieron instalar algunos paquetes. Esto puede significar que
    usted pidió una situación imposible o, si está usando la distribución
    inestable, que algunos paquetes necesarios no han sido creados o han
    sido movidos fuera de Incoming.
    La siguiente información puede ayudar a resolver la situación:

    Los siguientes paquetes tienen dependencias incumplidas:
    kdenlive: Depende: ffmpeg pero no va a instalarse
    E: Paquetes roto
    isaias@isaias-desktop:~$

    Alguna sugerencia?

  3. 5 Antonio diciembre 13, 2009 en 3:31 AM

    Hola. Después de intentar instalar kdenlive usando el centro de soft de Ubuntu sin éxito he seguido todos los pasos indicados aquí y tampoco he conseguido instalar el programa. Recibo este mensaje de error:

    No se pudieron instalar algunos paquetes. Esto puede significar que
    usted pidió una situación imposible o, si está usando la distribución
    inestable, que algunos paquetes necesarios no han sido creados o han
    sido movidos fuera de Incoming.
    La siguiente información puede ayudar a resolver la situación:

    Los siguientes paquetes tienen dependencias incumplidas:
    kdenlive: Depende: libmlt++2 (>= 0.4.6) pero no va a instalarse
    Depende: libmlt1 (>= 0.4.6) pero no va a instalarse
    Depende: melt (>= 0.4.6) pero no va a instalarse
    Depende: libavdevice-extra-52 pero no va a instalarse
    Depende: libavfilter-extra-0 pero no va a instalarse
    Depende: libswscale-extra-0 pero no va a instalarse
    Depende: libpostproc-extra-51 pero no va a instalarse
    E: Paquetes rotos

    Alguna idea?

    • 6 wolflinux diciembre 19, 2009 en 1:32 PM

      Siento haber tardado tanto en responder, estos días he estado un poco ocupado.
      Si usas Karmic substituye el los pasos 1 y 2 por esto:
      Pon en un Terminal: sudo add-apt-repository ppa:sunab/ppa
      i después sudo apt-get update && sudo apt-get install kdenlive 😉


Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s





A %d blogueros les gusta esto: